Android Requirements

Our SDK package contains the Authenteq framework and sample apps, which demonstrates framework integration and usage.

The framework can be deployed in:

  • Android 5.0 or newer (API Level 21)