iOS Requirements

Our SDK package contains the Authenteq framework and sample apps to demonstrate framework integration and usage.

The framework can be deployed in:

  • iOS 10.0 or later

  • iPad 4 or newer

  • iPhone 5 or newer

Note: Test the Authenteq SDK through physical devices and not XCode Simulator as you will need a camera in order to complete a verification.